Jump to content


Photo

Clone Device not visible by OS... data recovery


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1 champagne_charly

champagne_charly

    Member

  • Member
  • 1 posts

Posted 08 February 2013 - 04:55 PM

Hello,

I've just had an array fail/ go offline.
Adapter is an old adaptec 2230
I tried to force online but it failed.
I attempted with advanced it went through its stages but then the array just vanished. However individual drives show as expected allowing me to create a new array..

What I would like to do is clone each drive an use software such as DiskInternals to match the drives back together. However.. I seem unable to vie the drives no matter if I' Windows or Linux based. Also tried a demo of media tools and had the same issue. Can not see the drives.

I don't want to create logical volumes as I don't want to change the meta in anyway if I can help it.. Foolishly 1 of the 6 drives I did set as logical although I can still see my data there in Hex.. although hex its not much use to me :)

Can anybody suggest a way I can clone these onto a different drive & controller?

Thanks

#2 dietrc70

dietrc70

    Member

  • Member
  • 106 posts

Posted 10 February 2013 - 09:40 PM

QueTek makes a program called *Disk Recoup* which is specifically designed to do what you want. As long as the drive is visible in BIOS, it should be able to clone it.

I think you need serious data recovery tools for this problem. I've been very impressed with QueTek's *File Scavenger*, which I have used to completely recover the data from a member of a mangled and unmountable RAID 1 array after a failed attempt at array expansion. The latest version supports spanned RAID arrays.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users