Jump to content


Photo

how to set Configure AHCI in the BIOS


  • You cannot start a new topic
  • Please log in to reply
6 replies to this topic

#1 tamas

tamas

    Member

  • Member
  • 9 posts

Posted 02 June 2011 - 08:40 AM

I heard that using the AHCI option can increase the hard drive's performance, so i wanna test it, but i do not how it works

MY PC OS is Win7 , the hard drive is Renice mSATA SSD .So the questions is:


Should i install additional drivers/software from Renice to use AHCI or anything else

thanks in advance

Edited by tamas, 02 June 2011 - 08:42 AM.

#2 Kevin OBrien

Kevin OBrien

    StorageReview Editor

  • Admin
  • 1,502 posts

Posted 02 June 2011 - 02:09 PM

Chances are you are already using the drive in AHCI mode by default. What system are you running? Intel or AMD?

#3 tamas

tamas

    Member

  • Member
  • 9 posts

Posted 09 June 2011 - 09:25 AM

Chances are you are already using the drive in AHCI mode by default. What system are you running? Intel or AMD?


Sorry Brain, i was travelling these days, just come back

i am using the WIN7 OS with intel CPU i5

#4 slyphnier

slyphnier

    Member

  • Member
  • 66 posts

Posted 11 June 2011 - 08:23 AM

first step, check your bios
there various bios setting, but look for SATA port -> the option usually : IDE/AHCI/RAID
if it set on AHCI, then your system running on AHCI

you don't need to install driver, because most of time it will use windows driver

if you drive plugged on intel chipset, you can try install intel RST (rapid storage technology) see if you got some performance incrase, but i don't think it will increase drive performance (realtime usage) because mostly that things is for RAID set-up

#5 floriankaze

floriankaze

    Member

  • Member
  • 3 posts

Posted 12 June 2011 - 09:03 AM

It depends on what is controller did you use. It will show big differnece on Sandforce controller with AHCI mode. Renice mSATA SSD takes on Sandforce controller, so, it should be have some difference on AHCI MODE.

#6 compnovo

compnovo

    Member

  • Member
  • 2 posts

Posted 13 June 2011 - 05:13 PM

If your OS installed while your SSD was set to IDE in the BIOS you will need to perform a simple registry edit or your PC won't boot after you change the BIOS setting to AHCI. This link covers the edit:
http://support.microsoft.com/kb/922976

#7 Beenthere

Beenthere

    Member

  • Member
  • 178 posts

Posted 16 June 2011 - 12:25 PM

Some folks with SandForce based drives have found switching from IDE to ACHI has resolved BSOD issues and also improved SSD performance to meet advertised claims.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users